UVC-Filterleistung abhängig von den Wasserwerten?

      UVC-Filterleistung abhängig von den Wasserwerten?

      Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen. Wir haben unseren Gartenteich (ca. 6000l) seit ca. 20 Jahren. Wir haben nur ein paar Goldfische und Orfen. Nachdem wir die ersten Jahre immer mit trübem Wasser zu kämpfen hatten, haben wir uns dann irgendwann von Oase den Biotec 5 Filter mit dem UVC-Filter Bitron 15 angeschafft. Seitdem hatten wir viele Jahre immer glasklares Wasser. Nur im letzten Frühjahr wurde der Teich nicht mehr klar. Das Wasser blieb den ganzen Sommer über grün trotz neuer UV-Lampe. Zu den Vorjahren hatte sich nichts geändert was den Fischbesatz etc. angeht. Also gleiche Bedingungen wie die Jahre zuvor.
      Nachdem wir jetzt vor 3 Wochen wieder den Filter angeschlossen haben und das Wasser nicht klarer oder weniger grün wurde, sind wir letzte Woche zu einem Oase-Händler gefahren umals letzte Möglichkeit einen größeren Filter zu kaufen. Wir hatten auch eine Wasserprobe dabei. Und es stellte sich heraus, dass die Wasserwerte katastrophal sind. Ph über 10, um einen Wert zu nennen. Der Händler meinte, dass bei diesem hohen Ph-Wert der UV-Filter auch nicht funktionieren kann. Und auch ein größerer Filter nichts brächte.
      Wir sollten erst einmal 1/3 des Wassers tauschen und dann hat er uns noch 2 Mitel für den Ph- und Kh-Wert mitgegeben. Danach meinte er, kann auch der UV-Filter wieder seine Leistung bringen. Wir sollen Samstag nochmal mit einer Wasserprobe zur Kontrolle kommen. Bis jetzt ist das Wasser leider immer noch grün.
      Euch wollte ich jetzt fragen, ob es da wirklich einen Zusammenhang gibt. Also dass die Leistung des UV-Filter abhängig von den Wasserwerten ist.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Claudi65“ ()

      warum hat er euch kein mittel zur schwebalgenbekämpfung gegeben? besorgt euch im nächten bauhaus oder wo auch immer etwas gegen grünes wasser, also algenbekämpfung, einen wasserklärer und vor allem filterbakterien. klar hängt auch viel von den wasserwerten ab. diese solltet ihr aber mit ph und kh mittel schnell im griff haben. das kann bis zu 2 wochen dauern jetzt bis es wieder klar wird. unbeding lesen ob die uv lampe bei einigen mittel abgeschaltet werden muss. eure filterschwäme sind noch ok? wenn man dran zieht und sie bröseln auch die ersetzen.

      auch wenns überdimensioniert klingt solltet ihr euch mindestens einen biosmart 36000 er holen

      neckermann.de/p/oase-teichfilt…039_90712314.0#90712314.0

      ebay.de/itm/112486377732?ul_noapp=trueneckermann.de/p/oase-teichfilt…039_90712314.0#90712314.0

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von „lumbes“ ()

      Hallo,

      wurde das Leuchtmittel jedes Jahr von der UVC-Lampe gewechselt?
      Wurde am Teichrand letzen Jahr was verändert (Bepflanzung, ect.)?
      Kann es sein, dass Nährstoffe von außen eingespült werden können?
      Hat sich der Fischbesatz vermehrt?
      Bekommt der Teich zu den Vorjahren mehr Sonne?

      Diese Faktoren wären wichtig zu überprüfen. :)
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Erst einmal vielen Dank für eure Antworten. Ich beantworte eure Fragen der Reihe nach.
      1. Warum er uns kein Schwebealgenmittel mitgegeben hat ,weiß ich nicht. Vielleicht weil das nur eine kurzfristige Lösung wäre.
      2. Filterschwämme sind soweit okay
      3. Leuchtmittel UVC- Lampe schreibe ich gleich weiter unten noch was zu
      4.Teichrandbepflanzung, Fischbesatz und Sonneneinstrahlung ist gleich geblieben. ob von außen Nährstoffe eingespült werden, müssen wir nochmal genauer prüfen. Das könnte in der Sumpfzone der Fall sein. Dort kann man im Grunde nicht mehr richtig den Übergang vom Teich zur Wiese erkennen.
      5. Im Winter war der Filter abgebaut.
      Jetzt nochmal zurück zum Leuchtmittel der UVC-Lampe. Mein Mann wollte vorsichtshalber nochmal die Röhre austauschen. Wir haben momentan eine Philips UVC-Röhre mit 15 W eingebaut. Da er beruflich viel unterwegs ist, hat er gestern auf dem Nachhauseweg bei einem großen Oase-Händler in einer anderen Stadt angehalten. Der sagte, dass es keine UVC-Röhre mehr für den Bitron 15 gibt und das was wir im Moment drin hätten, brächte gar keine Leistung sodaß wir das Teil direkt auslassen könnten.
      Er mente wir sollen uns an unseren Biotec-Filter einen Vitronic 36 W dranbauen. Dann hätten wir Ruhe.
      Könnt ihr vielleicht nochmal eure Meinung dazu schreiben?

      Claudi65 schrieb:

      ob von außen Nährstoffe eingespült werden, müssen wir nochmal genauer prüfen. Das könnte in der Sumpfzone der Fall sein. Dort kann man im Grunde nicht mehr richtig den Übergang vom Teich zur Wiese erkennen.

      Das könnte die Mögliche Ursache sein. Habe ich jetzt schon öfter erlebt! :)

      Claudi65 schrieb:

      dass es keine UVC-Röhre mehr für den Bitron 15 gibt

      Natürlich gibt es für das Bitron 15 das Ersatzleuchtmittel zum nachkaufen!

      Claudi65 schrieb:

      Vitronic 36 W dranbauen

      Das wäre eine Alternative aber wenn das Biron 15 noch geht, würde ich es erst einmal bei dem belassen und schauen wie sich der Teich entwickelt.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.