Vitronic 36

      Vitronic 36

      Hallo zusammen,
      ich bin neu in diesem Forum und habe gleich eine Frage.
      Ich habe an meinem Filter ein Vitronic 36 Watt UVC-Vorklärer. (Ersteinsatz 2014)
      Eigentlich habe ich mich in der Zeit bis heute nicht darum gekümmert.
      Nun habe ich zum ersten Mal die UVC-Lampe getauscht und wollte mal sehen ob die wirklich leuchtet.
      In der Beschreibung habe ich gelesen, dass man es an der Elektroeinheit und an der transparenten Schlauchtülle Einlauf des Vitronic
      erkennen kann. Bei stockfinsterer Nacht habe ich das nun mal kontrolliert.
      An der Elektroeinheit kann ich ein blaues Licht sehen. An der transparenten Schlauchtülle jedoch nicht.
      Mit einem, für den Haushalt geeignetem Strommesser, messe ich auch in der Zuleitung nur eine Leistungsaufnahme von 26 Watt.
      Das hat mich doch alles stutzig gemacht.
      Hat jemand einen Rat, oder ist das normal.

      Ich würde mich über eure Kommentare und Erfahrungen freuen.

      Gruss Peter
      Hallo und willkommen im Forum,

      wichtig ist, dass du die Lampe alle 8000 Betriebsstunden = 1x im Jahr wechseln musst. Denn auch wenn die Lampe noch leuchtet, hat sie lange nicht mehr die Kraft, um das Wasser zu reinigen.

      Meine Vermutung ist, dass die Leuchtwirkung der Lampe schon sehr stark nachgelassen hat und somit nicht mehr an der Schlauchtülle zu sehen ist.

      Gerne kannst du dir aber auch einmal diesen Beitrag durchlesen.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.

      Stefan. schrieb:

      Meine Vermutung ist, dass die Leuchtwirkung der Lampe schon sehr stark nachgelassen hat und somit nicht mehr an der Schlauchtülle zu sehen ist.


      Hallo Stefan, danke für deine Antwort. Ich habe erst vor einer Woche die Lampe getauscht.
      An der Elektroeinheit kann ich ein blaues Licht sehen. An der transparenten Schlauchtülle jedoch nicht.
      Müsste ich denn an Slauchtülle etwas sehen?
      Hallo Peter,

      super, dass du die Lampe gewechselt hast! Solange die kleine kontralllampe leuchtet, kannst du sicher gehen, dass die Lampe funktioniert.

      Es kann gut möglich sein, dass durch die Schlauchtülle das Licht nicht zu sehen ist.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.