Reinigungsrotor Bitron72C

      Reinigungsrotor Bitron72C

      Ich habe meinen Bitron72 durch einen Bitron72C ersetzt, die Pumpe ist eine Aquamax 10000. Beim Blick in das Schauglas stelle ich fest, daß der Rotor sich nicht dreht, allenfalls nach mehrfachen Klopfen auf den Bitron dreht er mal kurz. Kann es sein, daß die Aquamax nicht genug Druck aufbaut zumal sie auch schon ca. 10 Jahre alt ist. Ich habe im Forum von einer Stömungsdüse gelesen, ist das ein Original OASE-Ersatzteil, ggf. Nr.
      Gruß
      Rolf
      Hallo,

      Die Strömungsdüse ist in diesem fall nicht das Problem.

      Mache mal die Lampe auf, zieh den Rotor raus. Oft hängt einfach nur ein Steinchen zwischen Rotor und glas.

      LG
      Stefan
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Hi,

      die Strömungsdüse gibt es leider nicht einzeln.

      Die Artikelnummer des Beipack ist 35091, dort ist die Düse enthalten.

      LG
      Stefan
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Nach mehreren Wochen der Beobachtung muß ich sagen, daß ich mit dem Bitron 72C nicht zufrieden bin. Alle 7 Tage hängt der Rotor wieder weil ein paar kleine Steinchen innen ihn am Drehen hindern. Also Aufmachen, durchspülen, Rotor säubern usw.
      Da war mir das leichte säubern mittels seitlichem Hebel beim Bitron 72 wesentlich angenehmer und ich überlege ob ich ihn mir wieder einbaue, ich hab ihn ja noch.
      Gruß
      Rolf
      Hallo,

      ich kann dich verstehen...

      bei mir ist das Problem dieses Jahr nicht aufgetreten. Seit ich eine Stärkere Pumpe habe funktioniert es super.

      lg
      stefan
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.

      Rolf2 schrieb:

      Nach mehreren Wochen der Beobachtung muß ich sagen, daß ich mit dem Bitron 72C nicht zufrieden bin. Alle 7 Tage hängt der Rotor wieder weil ein paar kleine Steinchen innen ihn am Drehen hindern. Also Aufmachen, durchspülen, Rotor säubern usw.
      Da war mir das leichte säubern mittels seitlichem Hebel beim Bitron 72 wesentlich angenehmer und ich überlege ob ich ihn mir wieder einbaue, ich hab ihn ja noch.
      Gruß
      Rolf


      Hallo Rolf,

      Wie kommen denn die Steinchen in den Bitron? Hast Du feinen Kies im Wasser?
      Sitzt die Pumpe direkt auf dem Boden? Setz die Pumpe mal auf einen Stein.
      Gruß
      Cölner

      Bei dringenden Problemen kann man mich auch anrufen.
      Gebrauchsanleitungen unter :

      WWW.GarTech-Wirtz.de

      Fragen an den Oase Kundenservice werden von Montags - Freitags beantwortet.
      Danke für die Antworten.
      Die Pumpe steht auf dem Boden des Teiches, Kies habe ich keinen, es genügen aber schon ein paar kleine Steinchen die ja immer irgendwie im Teich vorhanden sind.
      Ich habe eine 10.000er Pumpe, die auch schon ein paar Jahre auf dem Buckel hat, lassen Pumpen in der Leistung erheblich nach? Ich habe schon mit dem Gedanken gespielt eine 12.000er Eco einzusetzen, die aber auch nur 11.000 Liter Leistung bringt, alos nur 1000 mehr.
      Gruß
      Rolf
      Hi,

      Pumpen können durchaus an Leistung verlieren, wenn sie zum Beispiel Schmutzoder Kalkablergeungen haben.
      Am besten mal die Pumpe rausnehmen und reinigen.

      LG
      Stefan
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.