Oase Trommelfilter vollständig ohne Funktion

      Oase Trommelfilter vollständig ohne Funktion

      Hallo, zusammen,

      ich war länger nicht hier, was ja darauf hinweist, dass lange alles gut lief. Neun Jahre, um genau zu sein.
      Ende Mai war plötzlich der Trommelfilter "still". An der Steuerung leuchtete "CL" und sowohl der Trommelmotor als auch die Spülpumpe taten nichts.
      Anrufe beim Oase-Fachmann wurden mit "das kann nur die Steuerung sein, die kaputt ist" beantwortet.
      Neue Steuerung bestellt (dauerte ewig) und angeschlossen: es tat sich nichts.

      Besagter Fachmann riet nun, alle Teile des Trommelfilters auszubauen und einzuschicken. Ich tat dies (warum enden die Erklär-Videos immer beim Ausbau des Trommelfilters?) mit Mühen (wie löst man die Käbelchen der Signalbox??*) und brachte die Teile persönlich nach Hörstel.

      Es kamen gestern zurück der Motor (o.k.) und die Steuerung (auch o.k.). In Briefen wurde mitgeteilt, dass die Spülpumpe defekt ist (Mist!) und die Signalbox wegen der abgeknipsten Kabel* nur noch Schrottwert hat. Ob die ansonsten o.k. wäre, weiß ich natürlich immer noch nicht. Was macht überhaupt die Signalbox? Kann es an ihr liegen, dass beide Aggregate still blieben? Warum hat sonst der Motor nicht gedreht? ;(
      Der Teich ist jetzt seit genau vier Wochen ohne Partikelfilter... :cursing:

      Schöne Grüße
      Rainer
      Schöne Grüße
      Rainer
      Ich habe einige Antworten mittlerweile bekommen, aber auch neue Fragen und einen immer höher steigenden Frustpegel...

      Die Steuerbox war defekt, wusste der Fachmann, auch wenn das nicht so genau beschrieben war. Und die sorgt im Filter für einen reibungslosen Datenverkehr.
      Gut. Für Frust sorgte wieder mal unbegreifliches Verhalten der Service-MA. Im KVA war meine Signalbox mit "Gravitation" bezeichnet. Das war Unsinn, ich habe nur eine gepumpte Version und die auch eingesandt. Ich habe also, nachdem ich dem Austausch der Signalbox mit dem eingescannten KVA zustimmte, "Gravitation" durchgestrichen und "Gepumpt" dahinter geschrieben, an zwei Stellen.

      Heute bekomme ich eine Versandbestätigung: Signalbox "Gravitation" sofort, die "Gepumpte" Version wird nachgeliefert. :cursing:
      Jetzt sind es bald sechs Wochen, die ersten Kois schwächeln...
      Es ist zum Verzweifeln. ;(
      Schöne Grüße
      Rainer
      Der Frustpegel steigt. ?(
      Der Wissende MA meinte letzten Donnerstag, sorry, die gepumpte Version der Signalbox ist aber jetzt auch auf dem Weg. Freitag nicht, Samstag nichts, Montag nichts.
      Montag Mail an diesen MA: Frustbekenntnis. Automatische Antwort: im Urlaub. Vertreter war angegeben. Anruf beim Helpdesk: "Donnerstag war das kosmissioniert, ging Freitag raus, kommt morgen!" Hmm. X(
      Abends eine Mail vom Stellvertreter: sorry, systemtechnisch ist was danebengegangen, er sorge dafür dass das morgen (= heute) rausgeht.
      Ja, hallo?? Geht's noch?

      Seit fast sieben Wochen ungefiltert, der schönste Koi (ca. 70 cm, siehe Video-Standbild) ist ersthaft erkrankt.
      Bilder
      • Bildschirmfoto 2022-07-05 um 13.01.03.png

        800,24 kB, 1.017×777, 19 mal angesehen
      Schöne Grüße
      Rainer
      So, fast alle Probleme nach 47 Tagen Stillstand gelöst. Den Trommelfilter habe ich bis jetzt etwa zehnmal auseinander- und wieder zusammengebaut. Einfach ist anders.
      Nun quietscht noch die Trammel an der Dichtung, muss mir noch ein Fett besorgen. Und noch mal Motor und Trommel ausbauen.

      Interessant ist auch, dass sich hier keiner der Wissenden geoutet hat. X(
      Und Tschüß...
      Schöne Grüße
      Rainer