Oase Profi Premium - ER33 Error Code

      Oase Profi Premium - ER33 Error Code

      So, as with everything related koi it what all going so well until I touched it!

      With water temps rising, i decided it was time to clean my Oase professional premium drum filter.
      I usually do the screens every 4-6 months and my cleaning method is turn off all pumps, isolate drum, remove all screens and clean with toothbrush & white vinegar.

      Upon refitting, and running everything up - getting an error 33 code.
      Always handy when this error code covers a multitude of possibilities!
      The drum cycles 20 odd times, then Er33 appears. This would tell me that the screens are soiled.

      As pump rate hasn't changed, neither has water level sensor.
      Although just to satisfy my own sanity, also turned pumps down which didnt help. Pumps are running low anyway (winter).

      Removed screens again today, and initially jet washed.
      Then left to soak in more white vinegar for a few hours, agitating from time to time.
      Jet washed again, and re-fitted.

      There's no sign of excessive waste in the drum, just the usual (ive seen it far worse in there when heavy feeding etc).

      So tonight, removed the spray nozzles and tapped out to see if calcified (nothing came out) even ran the clean cycle (drum open) without spray nozzle in place just in case there what anything in the pipe (nope).

      Checked that the drum is turning, and all appears to be working in this respect.

      When i get the ER33 code, i can hold down the power button for 5 seconds which is meant to re-set the error.
      As soon as I do this, it cycles again 20 times.
      I can stop it by pressing clean button, but a 10-20 seconds later it's again, and cycles for 20 rotations then the dreaded ER33 message again!

      Extract from Oasis Instruction Booklet attached:


      ​Drum is 2/3 yrs old - never had an issue before now, and performed this identical process numerous times.

      System is - Drum to Oase Bio to Oase Bio
      3no Eco Blues 240 to outlets
      2no bottom drains - gravity to drum
      1no skimmer - gravity to drum

      Any advice or help would be appreciated.
      Thanks
      Bilder
      • er33.JPG

        93,91 kB, 1.011×615, 50 mal angesehen
      Dear designer1,

      we would like to help you. Is it possible to send pictures of your system? Beginning from the input to the outlet.
      Did you changed anything in your set up? Outlet for example ?
      If you need further help contact our support team.

      UK Customer support: +44 (0) 1256 896886
      Mit freundlichen Grüßen, Kind regards

      Ihr OASE Kundenservice Team :)

      OASE GmbH Tecklenburger Straße 161 48477 Hörstel
      Tel.: +49 (0) 54 54 - 93 39 49 20

      E-Mail: kundenservice@oase-livingwater.com
      Internet:
      www.oase-livingwater.com