Oase Titanium 50000 Stromverbrauch

      Oase Titanium 50000 Stromverbrauch

      Hallo,
      ich habe eine Oase Titanium am Koi Teich laufen
      Diese Pumpe läuft in Schwerkraft hinter einem Trommelfilter mit 63um Sieb, also in sehr sauberem Wasser.
      Pumpe wurde Ende Oktober gereinigt.
      Jetzt ist mir aufgefallen das der Stromverbrauch steigt :S
      Bei 1% Leistung verbraucht sie zur Zeit 85 Watt und bei 100 % 322 Watt... :?:
      Als ich die Pumpe neu bekommen habe ( Jan. 2018 ) war der Verbrauch bei 1% 56 Watt und bei 100% 285 Watt
      KH liegt bei 5 im Teich.
      Was kann ich tun ?
      kAI

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „peetze“ ()

      Hallo Kai,

      wie in dem Beitrag OASE Titanium 50.000 Wartung hat OASE bereit folgendes geschrieben:

      OASE-Kundenservice schrieb:

      Als Ergänzung: wir empfehlen eine Reinigung mindestens zweimal pro Jahr.
      Je nach Verschmutzungsgrad des Wassers können auch vier Reinigungen pro Jahr notwendig sein.


      Wenn du die Pumpe bereits gereinigt hast und die Werte sich immer noch nicht verbessert haben, kannst du die Pumpe auch gerne mal zu OASE zur Überprüfung einschicken wobei OASE auch als Maximalwert die 320 Watt Leistung bei der Pumpe angibt.

      Ich wünsche dir einen guten Start in das Wochenende und viele Grüße aus dem Allgäu!
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.