Fragen zur Reinigungsautomatik und Ablaufschieber des Screenmatic 2 90.000 ltr.

      Fragen zur Reinigungsautomatik und Ablaufschieber des Screenmatic 2 90.000 ltr.

      Hallo zusammen, ich muss ein bisschen ausholen, um den genauen Verlauf unseres Problems darzustellen. Wir haben im letzten Herbst den neuen Oase Scrennmatic " 90.000 Ltr. Filter gekauft und ihn gleichzeitig mit dem vorhandenen älteren Screenmatic 36 einlaufen lassen. Kurz vor dem Winter wurde der andere Filter, der auf dem Bild hinter dem Haus steht, abgebaut. Es läuft (lief) alles prima, im Winter haben wir eine Heizung, die sich bei unter 8 Grad anstellt. Wir hatten dazu eine Aqua Forte Pumpe 13.000 ltr. die trocken aufgestellt war. Wir haben neben dem Teich unser "Filterhäuschen", wo alles drin ist. Das Wasser ist klar und man kann bis auf den Boden sehen.

      Jetzt im Frühjahr hatten einige Kois Probleme, wir haben einen Fachmann kommen lassen, der sich mit Kois und Technik sehr gut auskennt. Die Kois hatten Kiemenwürmer, die behandelt wurden. Dabei bemerkte der Fachmann, dann unser Teich von 350 x 250 x 110 zu viele Kois beherbergt. Auch hat er uns geraten, ein Teil der Schwämme aus dem Filter rauszunehmen und durch zurecht geschnittene Japanmatten zu ersetzen. Das haben wir auch gemacht. Wir haben 5 größere Kois drin von 30 - 50 cm und 7 kleine von 15 - 25 cm.

      Da wir bisher immer nur die Pumpe an den Bodenablauf angeschlossen hatten, aber ein Skimmer vorhanden war, haben wir das System umgebaut und durch einen Zugschieber können wir nun entweder nur Bodenablauf oder beides laufen lassen. Dazu mussten wir allerdings eine stärkere Pumpe haben, wir haben die Aqua Forte Vario 20.000 gekauft, das klappt auch alles wunderbar.
      Nur haben wir jetzt das Problem, dass zuviel Wasser auf das Förderband läuft, selbst wenn wir die Pumpe ganz niedrig stellen, die LED blinkt ständig rot.
      Das macht mich etwas unsicher, weil ich nicht genau weiß, was wir jetzt machen sollen oder ob das vielleicht gar nichts macht, wenn die LED rot blinkt. Der Skimmer muss deshalb auch ab und zu laufen, weil von Nachbar´s Tanne viele Tannennadeln in unseren Teich fallen, der will die weg machen, aber bisher steht sie noch.

      Vielleicht hat einer von euch einen Tip, einen Rat. Anhängend noch ein par Bilder von unserem Teich.

      Liebe Grüße
      Maria
      Bilder
      • teich 2.JPG

        403,76 kB, 1.024×768, 57 mal angesehen
      • teich1.JPG

        482,34 kB, 1.024×768, 53 mal angesehen
      • teich3.jpg

        159,51 kB, 576×1.024, 62 mal angesehen
      • Teich6.JPG

        394,66 kB, 1.024×768, 69 mal angesehen
      • Teich5.JPG

        406,76 kB, 1.024×768, 67 mal angesehen
      • teich7.JPG

        294,7 kB, 1.024×768, 56 mal angesehen
      • teich8.JPG

        267,84 kB, 1.024×768, 56 mal angesehen
      • teich9.JPG

        291,04 kB, 1.024×768, 55 mal angesehen
      ------------------------------------
      Liebe Grüße
      ​Maria

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „makrus“ ()

      Hallo Markus und willkommen im Forum!

      Sehr schönen Teich hast du!

      Kommen wir gleich zum Thema:

      makrus schrieb:

      Nur haben wir jetzt das Problem, dass zuviel Wasser auf das Förderband läuft, selbst wenn wir die Pumpe ganz niedrig stellen, die LED blinkt ständig rot.


      Auf dem Foto schaut es so aus, als ob sich das Band sehr zugesetzt hat. Bitte versuche doch mal mit einem harten Gartenschlauchstrahl oder Hochdruckstrahl das Gewebeband des Filters zu reinigen, damit dieses wieder durchlässiger wird. Ich habe selbst einen BioTec ScreenMatic² 140.000 mit einer AquaMax Eco Premium 16.000 und muss auch regelmäßig das Gewebeband auf den Durchfluss überprüfen.

      Auch habe ich noch auf den Bildern gesehen, dass du den Filterauslauf von 110 verjüngt hast. Dies ist auf keinen Fall zu empfehlen, da die ca. 20.000 l/h die im Filter ankommen unbedingt ungehindert in den Teich zurücklaufen müssen. Im schlimmsten Fall kann ein Rückstau im Filter entstehen und er läuft über (kommt leider oft vor!).
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Danke für Deine Antwort, aber dass das Gewebeband verstopft ist, kann ich mir nicht vorstellen, da der Filter ja grade mal ein halbes Jahr alt ist und wir über Winter wenig gefüttert haben.
      Vielleicht haben wir den wieder falsch zusammengebaut, als wir den Inhalt etwas umgeändert haben. Die Pumpe steht jetzt auf 40 % und immer noch kommt viel Wasser, es läuft quasi auf dem Band wieder zurück, Schmutz kommt gar nicht mehr bis in die Schale.
      Das Wasser muss mehrere Meter zurücklegen, bis es im Filter ist, von daher kommen keine 20.000 ltr. dort an (wenn die Pumpe auf 100 % eingestellt ist) und somit auch nicht zum Auslauf.
      Wir wollen heute Abend nochmal dabei gehen, ich denke dass wir da irgend etwas falsch gemacht haben. Es lief ja vorher alles wunderbar mit der 13.000 Pumpe.
      ------------------------------------
      Liebe Grüße
      ​Maria

      makrus schrieb:

      dass das Gewebeband verstopft ist, kann ich mir nicht vorstellen, da der Filter ja grade mal ein halbes Jahr alt ist und wir über Winter wenig gefüttert haben.


      Versuche es mal zu reinigen. Versuch macht klug. ;)

      Von den Bildern schaut alles (außer der verjüngte Teichrücklauf) richtig aus.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Die Bürste ist für die gelegentliche Reinigung. Bei verstopften Gewebe (ganz normal, da die Biologie die feinen Poren zusetzt) muss mit Wasserdruck das ganze gereinigt werden. Zur Not kannst du auch das ganze Gewebe ausbauen und auch gleich noch die untenliegende Abstreiferbürste reinigen.

      Viele Besitzer sprühen das Gewebeband auch mit Zitronensäure ein, dies hat dir selbe Wirkung.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Der 90000er hat ja imho die gleich Bandlänge wie der 40000 und der 60000er, d.h. die max. Pumpenleistung ist begrenzt, da sich das Band sonst sehr schnell zusetzt.
      Wieviel Futter schmeißt du pro Tag in den Teich? Wenn du auf Wachstum fütterst, dürften dass so um die 200gr sein!? Das wird für der 90000er seeehr schwierig. Ich habe versucht, meinen Teich (14m3 mit 12 Kois) mit dem Screenmatic 1400000 und einer ECO Twin 20000 sauber zu halten, was mir nicht gelungen ist. Seit 2 Jahren läuft ab Frühjahr bis zum Ende der Saison ein Vliesfilter parallel zum 1400000er und das passt jetzt in Bezug auf Reinigung, Wasserqualität und Arbeitsaufwand.
      Gruß Ralf
      wir füttern nicht auf Wachstum, morgens, mittags und abends kommt ein wenig rein, insgesamt ist das bestimmt nicht mehr als eine Hand voll.
      ​Mein Mann war ja absolut der Meinung, das Band könne nicht zu sitzen, dann hat er aber doch mal den Schlauch genommen und siehe da, es funktionierte alles wieder wunderbar. Das Wasser ist sauber, man auf dem Grund alles sehen.
      ​Seit dem haben wir das schon einige Male gemacht, es löst sich auch vieles an Algen vom Rand.

      ​Jetzt haben wir aber ein neues "Problem". Der Ablassschieber schließt nicht mehr richtig, es läuft immer noch ein wenig Wasser raus, nachdem wir den Schieber wieder geschlossen haben. Kann der sich auch zusetzen?
      ------------------------------------
      Liebe Grüße
      ​Maria