Aquamax Eco 6000 12V läuft nicht an

      Aquamax Eco 6000 12V läuft nicht an

      Seit Wochen kämpfe ich mit der Aquamax Eco 6000 12V Pumpe die immer wieder abstellt. So lange die Solarbatterie Ladung hat läuft die Pumpe damit. Nachts und an sonnenlosen Tagen läuft sie via original Transformator am Stromnetz. Doch dann hört die Pumpe nach ein paar Stunden auf Wasser zu pumpen. Das Abstellen und Anstellen des Transformators nützt dann nichts, auch nicht mit längerer Pause, der Transformator bringt die Pumpe nicht mehr zum Laufen.

      Tatsächlich läuft die Pumpe nur mit der Solarbatterie an, falls diese noch genug Strom liefert. Danach kann ich mit einem Klick unterbrechungsfrei auf den Transformator umschalten, damit läuft sie dann weiter, aber eben nur ein paar Stunden.

      Nun habe ich EInträge gelesen von Anderen bei denen der Transformator defekt wurde, ich nehme also an dass es am Transformator liegt - läge es an der Pumpe, würde sie ja auch mit Solarstrom nicht laufen.

      Anmerkung: Zwischen Solarbatterie und Pumpe, bzw. zwischen Transformator und Pumpe liegen 30 Meter, da ich jedoch ein sehr dickes Kabel verwende liegt der Verlust bei weniger als einem Volt. Und die Anlage war jetzt 1 Jahr lang problemlos in Betrieb.

      Ich nehme an der Transformator muss getauscht werden?
      Hallo,

      was für ein Transformator und Solarmoudul ist aktuell angeschlossen?
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Der original Transformator von Oase ist natürlich angeschlossen. Und sonst die Yeti 400 Batterie die solar gespiesen wird.

      Ich habe meine ganze Installation ausbauen müssen. Manchmal läuft es mit dem Transformator, manchmal nicht. Im Moment läuft alles wieder perfekt – aber wenn ich alles wieder einbaue (Schalter und Kabel hinter die Wandverkleideung meiner Terrasse - ziemlich aufwändig) dann wirds sicher wieder nicht laufen.
      Hier bitte ich dich auf eine Antwort vom @OASE-Kundenservice oder von der @OASE-Technik zu warten.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Hallo zusammen,

      es scheint sich um einen defekten Transformator zu handelt.

      Dieser müsste daher ersetzt werden.

      Eine Verlängerung auf 30m Kabel ist natürlich nicht ideal.
      Funktionseinschränkungen oder Defekten können durch uns nicht ausgeschlossen werden.
      Mit freundlichen Grüßen, Kind regards

      Ihr OASE Kundenservice Team :)

      OASE GmbH Tecklenburger Straße 161 48477 Hörstel
      Tel.: +49 (0) 54 54 - 93 39 49 20

      E-Mail: kundenservice@oase-livingwater.com
      Internet:
      www.oase-livingwater.com