Aquamax Eco 12000 läuft nicht an

      Aquamax Eco 12000 läuft nicht an

      Hallo Teichfreunde,

      habe mittlerweile ein zunehmendes und nerviges Problem mit meiner Pumpe.
      An der Pume hängt ein Aquaskim 40. Dieses System läuft eigentlich schon einige Jahre so, ohne Probleme.
      In letzter Zeit kommt es häufig vor, dass wohl über den Skimmer Luft angesaugt wird. Die Pumpe bleibt dann sofort stehen. Sie lässt sich so auch nicht wieder einschalten.
      Man muss jedesmal in den Teich, die Pumpe aus dem Wasser holen, Gehäuse öffnen und den kleinen, weißen Propeller minimal mit den Fingern bewegen. Erst dann läuft sie wieder an!
      Der Propeller dreht sich spielend leicht, ist nichts verklemmt oder so.
      Was kann ich tun???

      Gruß,
      Volker
      Hallo,

      die Pumpe hat einen blockier - und Trockenlaufschutz. Sobald die Pumpe Luft zieht, schaltet diese aus Sicherheitsgründen ab.

      Mein Vermutung ist, dass sich im Schlauch noch Luft befindet und somit die Pumpe dann nicht mehr anläuft. Erst wenn durch das rausnehmen der Pumpe die Luft aus dem Schlauch entwichen ist, funktioniert diese wieder.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.