Screenmatic^2 60000 Substratrohre richtig eingesetzt?

      Screenmatic^2 60000 Substratrohre richtig eingesetzt?

      Hallo werte Oase Freunde,

      ich habe nun seit einiger Zeit (3 Wochen) einen Screenmatic² 60000 Filter und den Eindruck etwas falsch zu machen. Grundsätzlich funktioniert der Filter sehr gut. Binnen kurzer Zeit war mein Teich klar. Nur bei der Funktion der Substratrohre bin ich mir nicht ganz im klaren. Diese werden nicht von Teichwasser umspült bzw. befinden sich nicht im Wasser. Der Füllstand im Schwammbereich ist nun gefühlt bei einer 0% Marke (also genauso weit unterhalb der 25% Marke wie der Abstand von 25% zu 50% ist).

      Wieso sind die Substratrohre nicht unterhalb der Wassserlinie bzw. wieso werden die Rohre nicht überspült? So kann das Substrat doch nicht wirken. Oder?
      Der Auslauf ist doch unten. Wie kann in diesem Bereich ein höherer Wasserspiegel entstehen, so dass die Rohre im Wasser sind?

      Habe ich den Filter etwa falsch zusammen gesetzt? Ich glaube eigentlicht, es sieht genauso aus wie es in der Bedienungsanleitung (Abbildung P auf Seite 10) dargestellt ist. Etwas irritiert bin ich jedoch über die Aussage in der Bedienungsanleitung, dass zum 60.000er Filter 3 Substratrohre gehören. In meinem Pack waren nur zwei Rohre. Da hatte ich schon den Händler in Verdacht mir einen falschen Filter gegeben zu haben.

      Viele Grüße
      Jörg.
      Hallo Jörg,

      Gratulation zum brandneuen ScreenMatic² und willkommen im Oase-Forum. Es ist völlig normal, dass der Füllstand im Schwammbereich einige Zeit benötigt um auf den normalen Arbeitsbereich zu kommen. Eine gewisse Grundverschmutzung und Biofilm auf den Schwämmen erzeugen erst nach ein paar Wochen den idealen Wasserstand im Filter.

      Gerade bei kleineren Durchflussleistungen kann das Wasser in der Auslaufkammer unterhalb des oberen Substratrohres liegen. In diesem Fall können Sie mittels eines Rohrbogens am Auslass den Wasserstand leicht erhöhen. Zum Lieferumfang gehören beim 60.000er 3 Substratrohre. Wenn nur 2 Rohre enthalten sind und selbst diese nicht voll umspült werden könnte es sich um einen 40.000er handeln. Die Gesamthöhe des 60.000 beträgt 545mm, die des 40.000 445 mm. Die Filtergröße ist auch oberhalb der Schmutztreppe auf dem kleinen Aufkleber aufgeführt.
      Mit freundlichen Grüßen, Kind regards

      Ihr OASE Kundenservice Team :)

      OASE GmbH Tecklenburger Straße 161 48477 Hörstel
      Tel.: +49 (0) 541 - 9 33 99 98 0
      E-Mail: kundenservice@oase-livingwater.com

      Internet:
      www.oase-livingwater.com
      Hallo,

      erstmal danke für die Antwort. Der Filter hat bei der Treppe einen Aufkleber 60.000l dennoch waren nur zwei Rohre dabei. Mein Händler, hat auf Rückfrage erklärt, dass die Rohre für den 60.0000 länger seien. Meines Erachtens passen auch keine 3 Rohre dieser Größe rein. Nachgemessen habe ich auch, ohne Deckel komme ich auf ca. 51 cm.

      Das mit der Erhöhung überlege ich mir.

      wie kann ich nun feststellen ob ich den richtigen Filter habe?

      mit freundlichen Grüßen
      Jörg
      Hallo,

      an Hand der Behälterhöhe kann es sich nur um einen 60000er handeln. Hierzu gehören 3 Substratrohre. Das obere Rohr ist aber wie gesagt nur bei hohen Durchflussraten im Eingriff. Ich rate Ihnen daher diese Säule aus dem Filter zu entnehmen und an einer gut durchströmten Stelle im Teich zu platzieren. Durch die höhere Wasserstandsdifferenz zwischen Schaum-und Auslasskammer erhalten Sie nämlich wesentlich längere Zyklen bis zur nächsten Reinigung.

      Wenn bei Ihrem Filter nur 2 Säulen enthalten waren ist entweder versehentlich ein falsches Paket beigepackt worden oder die Säule wurde durch Dritte im Geschäft entnommen.
      Mit freundlichen Grüßen, Kind regards

      Ihr OASE Kundenservice Team :)

      OASE GmbH Tecklenburger Straße 161 48477 Hörstel
      Tel.: +49 (0) 541 - 9 33 99 98 0
      E-Mail: kundenservice@oase-livingwater.com

      Internet:
      www.oase-livingwater.com
      Hallo werte Oase Freunde,

      ich muss mich entschuldigen. ;( Dieses war ein typischer Fall von Fehlercode 40. "Das Problem findet 40cm vor dem Bildschirm statt."

      Also mein Filter ist tatsächlich ein 60.000er. Und drei Rohre sind auch drin. Ich habe immer nur zwei gesehen, das dritte Rohr ist mir jetzt beim Wechseln gegen die Phossless Rohre aufgefallen. Es hatte sich uter Wasser "versteckt". Somit ist das alles gut, die ganze Aufregung für nichts.

      Ich habe nun die beiden Hinweise, Den
      "Ausfluss höher legen"
      und
      "bessere Standzeit, wenn Wasserstand in der Ausflusskammer niedriger"
      kombiniert und den Ausfluss nur so hoch gezogen, dass genau zwei Rohre vollständig im Wassser bedeckt sind. Dort habe ich nun die Phosslessrohre eingesetzt. Für die drei Zeolit Rohre habe ich ein schönes Plätzchen unter meiner Teichbrücke gefunden. Dort fließt immer etwas Wasser aus meinen Vorteich über eine Kante in den Hauptteich.

      Vielen Dank an alle, die sich bemüht haben mir zu helfen.

      Viele Grüße
      Jörg.