Welchen Algenschutz benutzt Ihr?

      Welchen Algenschutz benutzt Ihr?

      Hallo,
      mein Teich bekommt alle 4-6 Wochen Phossless Algenschutz. Hab gerade das letzte verwendet. Da ich mir jetzt vorsorglich einen neuen Algenschutz zulegen muss, stellt sich mir die Frage, welchen Ihr verwendet? Ein Bekannter von mir hat einen 35.000l Teich und hat an seiner Anlage (keine Oase) ein grünes Flüssigzeug angeschlossen. Alle 4 Wochen wird aus dem Behälter über die Anlage was in den Teich geschüttet.
      Welches könnt Ihr empfehlen?
      Und noch eine Frage zu den Starterbakterien. Ich kann in meinen Filtern keine Würmchen sehen. Als ich noch die alte Biotec hatte, konnte ich in den 4 Filtern immer die Würmchen sehen. Bei der SC seh ich die nicht. Die Bakterien hab ich, als ich die Anlage vor ein paar Wochen in Betrieb genommen habe, reingeschüttet. Kann es sein, das es noch zu kalt war und die dadurch nicht erweckt wurden? Wenn Ihr Eure Schwämme anschaut, sehr Ihr dann die kleinen Helferlein?
      Vg Stephan
      Nachdem ich im Netz mal recherchiert habe, bin ich immer wieder auf das Produkt PondSupport Algenmittel gestoßen. Soll angeblich Wunder wirken. Die User im Koi Live Forum schwören darauf nach jahrelanger Benutzung. Hat das jemand schonmal benutzt und kann Erfahrungsberichte geben?
      VG
      Hey,
      danke für die Info. Ich dachte zuerst, mit der SM habe ich Ruhe. Aber die Fadenalgen kann die wohl auch nicht unterdrücken. Die Fadenalgen hab ich aber nur in den Flachstellen vom Teich. 2-3 Stellen. Und Fadenalgen bedeuten auch gute Wasserqualität. :)
      Wär aber mal interssant von Leuten hier aus dem Forum Erfahrungsberichte und Anwendungen zu hören.

      VG
      Hi,

      seit dem mein BioTec ScreenMatic 36 auch im Winter über eingeschalteten SFC durchläuft, habe ich Gardenie Probleme mehr mit Algen.

      Früher habe ich als Algenmittel das Oase AlGo Universal verwendet und war von der Wirkung überzeugt, weil ich es von den Inhaltsstoffen und der Dosierung noch am harmlosesten fand.

      Als alternative gibt es noch ein gutes von Kusuri namens Eco Boost, dies wirkt auch Wunder.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.

      Stefan. schrieb:

      Hi,

      seit dem mein BioTec ScreenMatic 36 auch im Winter über eingeschalteten SFC durchläuft, habe ich Gardenie Probleme mehr mit Algen.

      Früher habe ich als Algenmittel das Oase AlGo Universal verwendet und war von der Wirkung überzeugt, weil ich es von den Inhaltsstoffen und der Dosierung noch am harmlosesten fand.

      Als alternative gibt es noch ein gutes von Kusuri namens Eco Boost, dies wirkt auch Wunder.


      Hi Stefan,

      danke für die Info. Ich hab die SM ja erst ein paar Wochen in Betrieb. Im Winter läuft die auch durch. Ich glaube aber, das ich einen Fehler gemacht habe, als ich die Starterbakterien eingsträut habe. Ich hab die Anlage und die UV Lampe laufen lassen und die Bakterien auf die Schwämme gestreut. Kann es sein, das die UV Lampe für ein paar Tage aus sein muss? Ich seh nämlich keine Würmchen in den Filtern.
      VG Stephan
      Hi,

      ja, das ist wichtig, dass die UV Lampe vor der Anwendung ausgeschaltet wird.

      die Bakterien siehst du nicht, diese sind mikroskopisch klein.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Hi,

      die habe ich bei mir auch im Filter. Die bilden sich schon noch.
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Hab mir gestern beim holländischen Koihändler Baktobloc geholt. Sind Bakterien in einer blauen Gelform. Hab die Anlage ausgemacht, Schwämme komplett gereinigt, über Nacht das Gel einwirken lassen und heute morgen die Anlage ohne UV Lampe wieder angemacht. Die Lampe wird morgen erst wieder eingeschaltet. Jetzt hab ich es richtig gemacht. :thumbsup:

      Ist das bei Euch auch so, das morgens das Wasser glasklar ist und nachmittags das Wasser etwas trüb ist? Bei mir hat wohl der Teich bis c.a. 16 Uhr komplett Sonneneinstrahlung.
      Mal sehen, ob die Bakterien da gegen halten können.
      Moin Stephan,

      Stephan17 schrieb:

      Schwämme komplett gereinigt,

      und damit, die bereits vorhandenen Bakks gehimmelt :thumbdown:

      Stephan17 schrieb:

      Die Lampe wird morgen erst wieder eingeschaltet.

      warum ?

      Stephan17 schrieb:

      Jetzt hab ich es richtig gemacht.

      wie kommst Du da drauf ?

      Stephan17 schrieb:

      Ist das bei Euch auch so, das morgens das Wasser glasklar ist

      ja.
      In der Nacht, sind die Fische kaum aktiv, tagsüber wirbeln sie mehr Schwebstoffe auf.

      Stephan17 schrieb:

      Mal sehen, ob die Bakterien da gegen halten können.

      Wogegen ?
      Schütt nicht dauernd, andere Bakks in den Filter, lass die sich erst einmal, im Teich und Filter ansiedeln.


      LG Micha
      Die Vorgehensweise stand so auf der Verpackung drauf. Bakis in die Filter, Anlage 12 Stunden aus lassen, nach Einschalten der Anlage die UV Lampe weitere 24 Stunden aus lassen.
      Die vorhandenen Bakis hab ich wahrscheinlich rausgespült, aber ich wollte die Schwämme mal richtig sauber machen. Auf der Verpackung steht sogar, das man alle 4 Wochen die Bakis mit 25ml/1000 Liter nachdosieren sollte.
      VG Stephan
      Hallo,

      welche materiellen Werte ich dieses Jahr schon in meinen Teich gekippt habe um die Fadenalgen zu bekämpfen - Wahnsinnn ! :thumbdown:
      Alles wirkte nur für kurze Zeit.

      Auch der Algenvernichter von Oase konnte da nicht wirklich helfen. Diese Problem scheinen dieses Jahr viele Teichbesitzer zu haben, denn die Regale in diversen Märkten sind sehr übersichtlich !
      Gruß
      Treibholz
      Ist bei mir auch so. Die Mittel von Oase oder Söll wirken nur kurzfristig. Im Moment hab ich etwas Ruhe mit Fadenalgen. Hab letzte Woche Mittwoch die Folie nochmal abgesaugt und trotz der heißen Tage ist noch nix nachgekommen. Lediglich ein leichter Algenteppich ist auf der Folie.
      VG Stephan
      Hallo,

      den nachhaltigsten Effekt gegen Fadenalgen erzielen Sie durch Einsatz von AlGo Universal (vorher so viele Algen wie möglich abfischen). Anschließend überschüssige Phosphate mit PhosLess eliminieren und neuem Algenwachstum mit AlGo BioProtect entgegen wirken.
      Mit freundlichen Grüßen, Kind regards

      Ihr OASE Kundenservice Team :)

      OASE GmbH Tecklenburger Straße 161 48477 Hörstel
      Tel.: +49 (0) 54 54 - 93 39 49 20

      E-Mail: kundenservice@oase-livingwater.com
      Internet:
      www.oase-livingwater.com