AquaMax Eco Classic 3500

      AquaMax Eco Classic 3500

      Hallo
      Ich habe für meinen Minibachlauf (ca. 2m, Breite momentan knapp 10cm) die AquaMax Eco Classic 3500 angeschafft. Der Bachlauf wird aus einem Reservoir von 1.5m Tiefe gespiesen. Der Höhenunterschied zwischen Wasserspiegel und Quellstein beträgt max. 1m. Nun kommt aus dem Schlauch nur ein sehr kleiner Strahl. Ich habe die Pumpe einmal in der Tiefe und dann direkt unter der Wasseroberfläche aufgestellt und es ergab sich kein Leistungsunterschied. Ist die Pumpe für mein Vorhaben wirklich zu schwach oder mache ich was falsch?
      Vielen Dank für die Hilfe!
      Gruss
      Patricia
      Hallo,

      es es kann auch sein, dass die Pumpe Luft zieht. War erst bei einem Kundenbesuch von mir so.

      LG
      stefan
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.
      Hi,

      wenn die Pumpe nur leicht mit Wasser bedeckt ist, kann es vorkommen, dass eine Art von Sog entsteht die die Pumpenleistung beeinflusst.

      LG
      Stefan
      Liebe Grüße
      Oase Teichfreund Stefan


      Bei Beratungen und Fragen stehe ich auch gerne telefonisch zur Verfügung.
      Tel.: 0175/236 235 3 (auch Sonn-und Feiertags erreichbar)

      Weitere Informationen, Test's und Tipps: gartenteich-deutschland.de
      Fragen die den Oase Kundenservice betreffen können nur von Montags - Freitags beantwortet werden.

      Patricia schrieb:

      Ich habe die Pumpe einmal in der Tiefe und dann direkt unter der Wasseroberfläche aufgestellt und es ergab sich kein Leistungsunterschied.


      Sie hatte die Pumpe ja auch im Tiefen Wasser. Und da kahm auch nix.

      Schlauch defekt? Verschraubung? Ich würde die Pumpe ohne alles einfach mal in eine Spiesswanne stzen und sehen wie sie da drückt. Mit voller Leistung?
      Vielleicht liegt es an der Pumpe? muss man ausprobieren.
      Ist so aus der Ferne schwer zu Diagnostizieren. Kommst bestimmt nicht aus Bergheim.
      Gruß
      Cölner

      Bei dringenden Problemen kann man mich auch anrufen.
      Gebrauchsanleitungen unter :

      WWW.GarTech-Wirtz.de

      Fragen an den Oase Kundenservice werden von Montags - Freitags beantwortet.