Probleme mit Biotec 12/18/36

      Probleme mit Biotec 12/18/36

      Liebe Biotec Benutzer,

      die Biotec Baureihe, ist doch eigentlich, fast baugleich.
      Wie wäre es, wenn wir Probleme mit diesem Filter, egal ob technisch oder biologischer Art, in einem Thread behandeln würden ?
      Man verliert ja langsam den Überblick, wo hab ich etwas gefragt, wo geantwortet.

      Da einige User, mit dem Überlaufen der 12/18er Probleme haben, zwei Fragen.

      Ist unter dem Filterband bei Euch, auch so eine Abstreifbürste, wie bei meinem 36er ?
      Wie oft lasst ihr das Filterband laufen ?

      Ich lasse mein Band, nur alle 4 Std. laufen.
      Dadurch bildet sich auf dem Filterband, eine dicke "Wurst", welche dann im ganzen, im Auffangbehälter landet.
      Trotz der eigentlich guten Vorabscheidung und der Abstreifbürste, gelangt ein Teil vom Schmutz, in/auf die Schwämme.
      Deswegen habe ich noch zusätzlich, dort wo das Wasser vom Filterband auf die Schwämme läuft, etwas Gage aufgelegt.
      Da bleibt noch eine Menge liegen.
      Dieser Schmutz, würde sonst in die Schwämme gelangen und diese schnell verstopfen.


      Ich wünsche Euch allen, einen stressfreien und erholsamen Vatertag


      Gruß Micha

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Micha61“ ()

      Mein 18er läuft nur alle 3 Std. das Programm ab. Dann hat sich genügend Dreck gesammelt damit es ordentlich schon am ersten "abstreifer" abgeht. Die Bürste muss ich so ziemlich selten mal reinigen.
      Wenn ich eine stärkere Pumpe habe werde ich natürlich wieder berichten wie der 18er sich verhält, aber bisher kann ich sagen das die 8000er so ebend reicht, drunter würde ich persönlich nicht gehen.
      Die Grenze nach "oben" werde ich später bestimmt testen. Denn eine neue Pumpe mit mehr Durchsatz wird bald kommen.
      Hi Sven,

      KTB schrieb:

      Mein 18er läuft nur alle 3 Std. das Programm ab. Dann hat sich genügend Dreck gesammelt damit es ordentlich schon am ersten "abstreifer" abgeht.


      da haben wir ja, die selben Erfahrungen gemacht, es funzt !

      KTB schrieb:

      Die Bürste muss ich so ziemlich selten mal reinigen.


      genau wie ich.
      Ich hab aus folgendem Grund die Frage gestellt:
      Mein 36er ist ca 7-8 Jahre alt ( Kassenzettel hab ich nicht mehr :evil: ) hatte die Bürste nicht.
      Nachdem der Motor defekt war und ich vom Händler eine komplette Einheit bekommen habe, da war plötzlich die Bürste drunter.

      KTB schrieb:

      das die 8000er so ebend reicht, drunter würde ich persönlich nicht gehen.


      da stimme ich Dir zu !

      KTB schrieb:

      Denn eine neue Pumpe mit mehr Durchsatz wird bald kommen.


      hoffentlich, schafft der Filter die geförderte Wassermenge auch !!

      Ich drück Dir die Daumen !!!

      Und berichte bitte weiter


      Micha
      Hallo Schlüser,

      Schlüser schrieb:


      Hallo Micha,

      den Durchsatz einer aquamax 12.000 schluckt der 18er allemal (eigene Erfahrung). Laut Oase-Tabelle (auch mehrfach durch einige meiner Kunden bestätigt) verträgt er auch die 16.000 ohne "dicke Backen zu machen".

      Grüße

      Schlüser


      will ich nicht wiedersprechen !!
      Die geförderte Wassermenge, lässt der 18er sicher durch.
      Aber wie groß sind die Teiche, welcher Besatz ?

      Kommt auch, auf die jeweiligen Verhältnisse/Umstände an.
      Lage des Teiches usw., wurde in den letzten Wochen, schon mehrfach, in verschiedenen Freds behandelt.


      Gruß Micha
      Hallo Micha,

      starker Besatz (Quarantäne) in 8m³ bei einer Wassertiefe von 50cm über eine Dauer von 2Wochen in direkt sonniger Lager im Hochsommer (örtlichkeitsbedingt auch noch im Glashaus). Wie es im freien Feld aussieht mit dieser Kombi, könnt ich nur wieder aus Sicht meiner Kunden mitteilen.

      Muss dir aber in dem Punkt voll zustimmen das die Bedingungen überall anders sind. Ne 12.000er beim 18er Filter kann man aber in jeder Lebenslage ruhigen Gewissens verwenden(ggf. Screenmatic anders takten).

      Grüße

      Schlüser

      Schlüser schrieb:


      starker Besatz (Quarantäne) in 8m³ bei einer Wassertiefe von 50cm über eine Dauer von 2Wochen in direkt sonniger Lager im Hochsommer


      na das haut hin, dazu noch WW, da kann eigentlich nicht`passierern.
      Diese Kombi., würd ich auch machen, Pumpe und Filter ok

      Schlüser schrieb:

      Ne 12.000er beim 18er Filter kann man aber in jeder Lebenslage ruhigen Gewissens verwenden


      wenn man die jeweiligen

      Schlüser schrieb:

      Bedingungen


      beachtet :!:

      Schlüser schrieb:

      (ggf. Screenmatic anders takten)


      :thumbsup:

      dies bekommt man, im laufe der Zeit hin.


      Gruß Micha
      8) Hallo Zusammen,
      Vielleicht als Tip; Wenn man das Reinigungsintervall für die Screenmatic verlängert" aktuell bei mir vier
      Stunden Intervall" Konnte ich beobachten das sich ein leichter Film zwischen den Poren bildet.
      Das Wasser geht dann auch weiter über das Sieb. Also kann die Fehlersuche bei ueberlaufender Screenmatic
      Durchaus am Sieb beginnen. In dem Fall das Netz demontieren und gründlich mit Nagelbürste auswaschen. Danach fliest
      Alles wieder normal.

      Gruß
      Sven
      Hallo Sven,

      KTB schrieb:

      In dem Fall das Netz demontieren und gründlich mit Nagelbürste auswaschen.


      deswegen mein Vorschlag, die Sorgen und Probleme mit der BioTec Baureihe, in einem Thread zu behandeln.
      Dein Tipp, wurde in den letzten Wochen schon ausführlich, durch die Mangel genommen :mrgreen: :mrgreen: :mrgreen:

      Da ich dieses Jahr, nicht mehr so ein fetthaltiges Futter wie im letzten Jahr verwende und der Pollenflug in meiner Gegend, scheinbar vorrüber ist,
      hat sich das ständige abbürsten und schrubben, für mich ersteinmal erledigt :rolleyes:

      Hi Martin und Treibholz,
      wie schaut es denn bei Euch aus?


      Gruß Micha
      Hallo Micha,

      wie gestern schon telefonisch besprochen, steigern sich meine Depressionen mit meinem Screenmatic 18 fast ins unermessliche.

      Auch Deine Tipps ( vielen Dank dafür), haben mein Gefühl nicht wirklich verbessert, denn ein umrüsten auf auf den 36 ist ja richtig teuer.

      Eine Gage auf die Schwämme legen, wäre einen Versuch wert.

      Du schreibst immer, dass das Förderband durch Pollenflug etc. verstopfen kann, kann das nicht auch mit den Filterschwämmen passieren ? Das würde man doch dann durch normales ausdrücken der Schwämme auch nicht rausbekommen.

      Ich habe den Filtereilauf mittels Flexschlauch in den Teichgelegt. Das Ende des Auslufs liegt ca 3 cm unter Wasser. Kann das zu meinen Problemen beitragen ?

      @ Schüsler

      16000 Pumpe beim Screenmatic 18 habe ich, allerdings habe ich diese etwas gerdrossellt, da das Einlaufgeräusch in den Filter so erheblich ist, dass dieses mein Wasserspiel völlig übertönt.
      Gruß
      Treibholz
      Hallo Treibi,

      Treibholz schrieb:

      denn ein umrüsten auf auf den 36 ist ja richtig teuer


      stimmt leider, aber dann hättest Du Ruhe.

      Treibholz schrieb:

      Eine Gage auf die Schwämme legen, wäre einen Versuch wert.


      kannst Du nur versuchen.
      Habe gestern, meine zusätzliche Vorfilterung, noch etwas verfeinert.
      Auf der Suche nach geeignetem Material, stand ich plötzlich vor dem Kleiderschrank der Göga.
      Ein Paradies für Filtermaterial :D
      Habe Fotos gemacht, aber irgendetwas klappt mit dem Einlesen im Moment nicht.
      Reiche sie nach.

      Treibholz schrieb:

      kann das nicht auch mit den Filterschwämmen passieren ?


      na aber sicher doch!

      Treibholz schrieb:

      normales ausdrücken der Schwämme auch nicht rausbekommen.


      einen Teil bestimmt, aber der größte Teil :(

      Treibholz schrieb:

      as Ende des Auslufs liegt ca 3 cm unter Wasser. Kann das zu meinen Problemen beitragen ?


      die glaube ich eher nicht. Du kannst es nur mal ausprobieren, leg ihn ausserhalb des Wasserspiegels.

      Meld mich nochmal

      Gruß Micha
      Hallo Treibi,

      Treibholz schrieb:

      Strumpfhose


      richtig, brauche nur noch eine größere.

      Den Rahmen hab ich mir mal zusammengebastelt, Teile vom Baumarkt und mit Fliegengage bespannt.
      War mir aber noch zu offenporig, die Strumpfhose einfach drübergezogen, Beine abgeschnitten und verknotet.
      ( Den Rest, kann Göga noch als Strümpfe verwenden)
      Ist aber nur eine Übergangslösung. Besorge mir noch Siebfiltergewebe ( in der Bucht), das gibt es in verschiedenen Größen.
      Bin nur noch am Grübeln, wie ich einen neuen Rahmen zusammenschustere, will möglichst, die Schwämme ganzflächig abdecken.


      Gruß Micha
      der Strumpfhosendieb

      Neue Erkentnisse

      Hallo,

      War diese Woche bei meinem Oase-Dealer und habe die Problematik zum überlaufen des Filters besprochen.

      Er hat mich gefragt, wie ich meine Schwämme im Winter lagere ?

      Antwort: Ich entleere und säubere den Filter und lagere alles in einem Geräteschuppen.

      Da er selber Teiche betreibt und alle Oase Artikel in der Praxis testet, hat er mir geraten den Filter und die Schwämme im Winter zu säubern und das gesamte Equipment mit geöffneten Ablassschieber draußen stehen zu lassen, da die Schwämme durch die Luftfeuchtigkeit ihre Konsistenz beibehalten.

      Eine trockene Lagerung "tötet" die Schwämme, bei Lagerung im Wasserbehäler faulen die Schwämme.

      "Tote" Schwämme erkennt man daran, wenn diese so leicht filzig aussehen und meine sehen so aus.

      Daraufhin habe ich mir neue Schwämme gekauft und dabei bewußt auf die feinporigen Schwämme (rot) verzichtet, werde also nur blaue einbauen.

      Ich werde hier im Forum darüber berichten, ob es geklappt hat.

      Beim Kauf eine neuen Förderbandes habe ich mich fast auf den Ar.... gesetzt- 35 € für ein einfaches Gewebeband ! :thumbdown:
      Gruß
      Treibholz
      Hallo Treibi,


      habe gestern, meinen zusätzlichen Grobfilter, in "Betrieb" genommen.
      Edelstahlsiebfilter, 70cm x 60cm, Maschenweite 250my.
      Direkt unter dem Screenmatic, mit Gefälle nach hinten.
      Besser als Strumpfhosen oder Schwämme :???: Göga wird sich freuen :thumbsup:
      Auf dem Foto, ist der Dreck der letzten 12 Stunden zu sehen, wäre sonst ja in den Schwämmen gelandet.

      Gruß Micha
      Bilder
      • IMG_0188.JPG

        98,26 kB, 480×640, 601 mal angesehen

      Erstes Feedback !

      Der Austausch der alten gegen Neue Schwämme hat sich gelohnt.
      Filter läuft jetzt ca. 14 Tage bis er überläuft, dann reicht ausdrückrn der Schwämme und alles ist wieder o.k..
      Wie geschrieben, habe ich nur noch die groben Schwämme (blau) im Filter.
      Habe gestern noch Teichschlamm Minus in den Filter gekippt.
      Micha, kann man Dein Sieb fertig kaufen oder muss ich dabei wieder zum "Bastler" werden ?
      Gruß
      Treibholz